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How to Import References into  

 
 
In order to import references into RefWorks, you must first export them from a database. Instructions for 
exporting references vary by search interface. Check the lists below to find the database you are using. 
 
CSA 
Databases include: Communication Abstracts, Criminal Justice Abstracts, Environmental Sciences and 
Pollution Mgmt, Materials Research Database with METADEX, and Physical Education Index 

1. In list of search results, checkmark the references to export. 
2. Click on RefWorks link next to Save, Print, Email link. 
3. Click on Export to RefWorks button. 
4. RefWorks opens in a new window. Log in with your username and password. 
5. References are imported automatically. 

 
 
EBSCOhost  
Databases include: Academic Search Complete; Agricola; Alt HealthWatch; America: History & Life; 
Bibliography of Native North Americans; Business Source Premier; CINAHL; Columbia Granger’s 
Poetry; Communication & Mass Media Complete; Computer Source; Computers & Applied Sciences; 
EconLit; Education Research Complete; Economia y Negocios; Environment Complete; ERIC; Film & 
Television Literature Index; Fuente Académica; Funk & Wagnalls New World Encyclopedia; Garden, 
Landscape & Horticulture Index; Gender Studies; GreenFILE; Health Source; Historical Abstracts; 
Humanities International Complete; Insurance Periodicals; International Bibliography of Theatre & 
Dance; International Political Science Abstracts; Legal Collection; Lexi-PALS Drug Guide; LGBT Life; 
Library, Information Science & Technology Abstracts; Literary Reference Center; MedicLatina; 
MEDLINE; Mental Measurements Yearbook; MLA International Bibliography; Newspaper Source; 
Philosopher’s Index; Professional Development Collection; Psychology and Behavioral Sciences 
Collection; Regional Business News; Religion & Philosophy Collection; RILM Abstracts of Music 
Literature; Social Work Abstracts; SocINDEX; Sociological Collection; SPORTDiscus; Tests in Print; 
Music Index Online; TOPICsearch; Vente et Gestion; Vocational and Career Collection; and Women’s 
Studies International 

1. In list of search results, add items to folder by clicking on the folder icon in each reference. 
2. Click on Folder link (along top and has an icon that looks like a folder with paper in it).  
3. Checkmark the references to export. 
4. Click Export icon (text page with green arrow). 
5. Choose Direct Export to RefWorks. Make sure popup blocker is turned OFF. 
6. Click Save button (left side of screen). 
7. RefWorks opens in a new window. Log in with your username and password. 
8. References are imported automatically. 

 
 
Electronic Journal Center  

1. In list of search results, click on a reference title to export. 
2. From the box on the right side of the page, in Format/export box, choose RefWorks and click Go 

button. 
3. RefWorks opens in the same window. Log in with your username and password. 
4. References are imported automatically. 

 
 
Google Scholar 

1. On Google Scholar homepage, click on hyperlink to “Scholar Preferences.” 
2. Scroll to “Bibliography Manager” section. 
3. Choose “Show links to import citations into” and choose RefWorks in the dropdown menu. 
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4. Click “Save Preferences.” 
5. Now when you run a search in Google Scholar, a hyperlink called “Import into RefWorks” will 

appear under each citation in your results list. 
6. When you click on “Import into RefWorks,” RefWorks will open in a new window. Log in with your 

username and password. 
7. Reference is imported automatically. 

 
 
IEEE Xplore 

1. In list of search results, checkmark the references to export. 
2. Click view selected items button.  
3. In Download Citations box on left side of page, choose citation or citation & abstract. 
4. Select RefWorks and click on the double arrow. 
5. RefWorks will open a new window. Log in with your username and password. 
6. References are imported automatically. 

 
 
ISI 
See Web of Science. 
 
 
JSTOR 

1. In list of search results, checkmark the references to export. 
2. Click Save Citation(s) (Requires login) button and register for a MyJSTOR account if you don’t 

already have one. 
3. Click on X Saved Citation(s) link (in upper right corner under your name). 
4. Checkmark the citations to export. 
5. Click Export article citations button. 
6. Click RefWorks link. 
7. RefWorks opens in a new window. Log in with your username and password. 
8. References are imported automatically. 

 
 
Lexis/Nexis 

1. In list of search results, checkmark the references to export. 
2. Click on the small book icon  (Export Bibliographic References) in the upper right corner of the 

page. 
3. Click Export button. 
4. RefWorks opens in a new window. Log in with your username and password. 
5. References are imported automatically. 

 
 
MathSciNet 

1. In list of search results, checkmark the references to export. 
2. From the Batch Download dropdown menu, choose Citations (BibTeX) and then click on the 

Retrieve Marked link. 
3. Select and copy all of the text. 
4. Open RefWorks in another window. 
5. In References menu, choose Import.  
6. From the dropdown box for Import Filter/Data Source, select BibTeX.  
7. From the Database dropdown box, select MathSciNet(AMS) (BibTeX format).  
8. In the box under Import Data from the following Text paste the copied text from MathSciNet.  
9. Click Import button. 
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OCLC  
Databases include: AnthroplogyPlus, ArticleFirst, ChicanoDatabase, ClasePeriodica, FirstSearch, GPO, 
HandPressBook, HistSciTechMed, Index19thCAmArt, PapersFirst, ProceedingsFirst, Russian AcadSci, 
SCIPIO, WorldAlmanac, and WorldCat 

1. In list of search results, checkmark the references to export. 
2. Click Export button. 
3. Choose to export all or just marked files and choose Export to RefWorks. 
4. Turn off popup blocker and click Export button. 
5. RefWorks opens in a new window. Log in with your username and password. 
6. References are imported automatically. 

 
 
OhioLINK Library Catalog 

1. In list of search results, checkmark the references to export. 
2. Click on Save Marked Records button. 
3. Click on View Saved Records button. 
4. Under Format Of List, choose Full Display. 
5. Under Send List To, choose Local Disk and click Submit button. 
6. Save the .txt file. 
7. Open RefWorks. 
8. In the References menu, choose Import. 
9. Use Import Filter/Data Source labeled Innovative Interfaces (INNOPAC). 
10. Choose database: OhioLINK Library Catalog. 
11. Browse for the .txt file you saved in step 6. 
12. Click Import button. 

 
NOTE: It is also possible to search the OhioLINK catalog through the RefWorks interface. Using this method, 
citations can be directly imported to your references list. In RefWorks, under the Search menu, click Online 
Catalog or Database. Select OhioLINK from the list. 

 
 
OSearch 
Databases include: ALTA Religion Database, Annual Bibliography of English Language and Literature, 
Art Abstracts, Business and Industry, Compendex, ERIC, Education Abstracts, GeoRef, INSPEC, PAIS 
International, PsychInfo, Sociological Abstracts, and WorldWide Political Science Abstracts  

1. In list of search results, checkmark Store under each reference to export. 
2. Click Stored Records button at the top of page. 
3. Click Export Records link. 
4. Under Export Formats, choose Direct export to RefWorks. 
5. Under Other Options, choose Automatically import into bibliographic manager system. 
6. Click on Export Now button. 
7. RefWorks opens in a new window. Log in with your username and password.  
8. References are imported automatically. 

 
 
OVID  
Databases include: Ageline, Health and Psychosocial Instruments, Journals@OVID 

1. In list of search results, checkmark the references to export. 
2. In the Results Manager area on the left side of page, skip Actions area for now, and in the Fields 

section, select Complete Reference. 
3. Under Result Format, choose Ovid.  
4. Go back up to the top of the Results Manager. Under Actions, click Save. 
5. Choose the appropriate operating system style. 
6. Click Continue and save the .txt file. 
7. Open RefWorks. 
8. Use Import Filter/Data Source labeled Ovid. 
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9. Choose Database: HaPI or Journals@OVID (Journals@OVID works for Ageline too). 
10. Browse for the file you saved in step 6. 
11. Click Import button. 

 
 
ProQuest 
Databases include: American Periodicals Series Online, Dissertation Abstracts, Ethnic Newswatch, 
GenderWatch, and New York Times 

1. In list of search results, checkmark the references to export. 
2. Select the My Research tab along top of page. 
3. Under My Research area, click Export Citations link. 
4. Click Export directly to RefWorks link. 
5. RefWorks opens in a new window. Log in with your username and password. 
6. References are imported automatically. 

 
 
PubMed (NLM)  
Option 1: Saving and Importing Text File 

1. In list of search results, checkmark the references to export. 
2. In Display dropdown menu, choose MEDLINE. 
3. In Send to dropdown menu, choose Text. A text file of your references will open. 
4. Under the File menu, select Save As and save as a .txt file. 
5. Open RefWorks 
6. In the References menu, click on Import and use Import Filter/Data Source labeled NLM PubMed. 
7. Browse for the .txt file you saved in step 4. 
8. Click Import button. 

Option 2: Importing Using Copy & Paste 
1. In list of search results, checkmark the references to export. 
2. In Display dropdown menu, choose MEDLINE. 
3. In Send To dropdown menu, choose Text.  A text file of your references will open. 
4. Select all of the text and copy it. 
5. Open RefWorks. 
6. In the References menu, choose Import.  
7. Use Import Filter/Data Source labeled NLM PubMed. 
8. Check the circle next to Import Data from the Following Text. 
9. Paste the copied text into the box. 
10. Click Import button. 

 
NOTE: It is also possible to search PubMed through the RefWorks interface. Using this method, citations can be 
directly imported to your references list. In RefWorks, under the Search menu, click Online Catalog or Database. 
Select PubMed from the list. 
 
 
QuickSearch from OhioLINK 
For multiple references: 

1. In list of search results, in Action column, click the folder icon (add to basket) for each reference to 
export. 

2. Click My Stuff link near the top of the page to view your folder. 
3. Checkmark the references you want to export. 
4. Click Selected link. 
5. Click Save button.  
6. In the popup box, under Record Format, choose RefWorks. Leave Encoding at the default. Click Save. 
7. RefWorks opens in a new window. Log in with your username and password. 
8. References are imported automatically. 

For a single reference: 
1. In list of search results, click on the title of a reference to export. 
2. Click the disk icon (Save record). 
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3. In the dialog box, under Record Format, choose RefWorks. Leave Encoding at the default. Click Save. 
4. RefWorks opens in a new window. Log in with your username and password. 
5. References are imported automatically. 

 
 
SciFinder Scholar 

1. In list of search results, click on the title of a reference to export. 
2. In the Tools menu, choose Keep References. 
3. In the File menu, choose Save As. 
4. Save with the file type Tagged Format (*.txt). 
5. Open RefWorks. 
6. In the References menu, choose Import. 
7. Use Import Filter/Data Source labeled CAS SciFinder. 
8. Choose Database: CAPlus. 
9. Browse for the .txt file you saved in step 4. 
10. Click Import button. 

 
 
SilverPlatter/ERLWebSPIRS5 
Databases include: FIAF International FilmArchive Database 

1. In search results list, checkmark the references to export. 
2. Click on the disk icon on right side of page to Save checkmarked references. 
3. On Saved or Export Records page, choose Export to RefWorks and then click OK button at the top of 

the page. 
4. RefWorks opens in a new window. Log in with your username and password. 
5. References are imported automatically. 

 
 
Web of Science (ISI) 
Databases include: Arts & Humanities Citation Index, Science Citation Index, and Social Science Citation 
Index 

1. In search results list, checkmark the references to export.  
2. Click on more options link just above search results. 
3. Under Step 1, select Output Records to include.   
4. Under Step 2 choose Save to Plain Text from the Save to Other Reference Software dropdown menu. 
5. Save the file as a .txt file. 
6. Open RefWorks. 
7. In the References menu, click on Import and use Import Filter/Data Source labeled ISI (Institute for 

Scientific Information). 
8. Choose Database: Web of Science. 
9. Browse for the .txt file you saved in step 5. 
10. Click Import. 

 
 
WSU Catalog 
For multiple references: 

1. In search results list, checkmark the references you want to export.  
2. Click Store Checked Records button. 
3. Click on View Saved Records button. 
4. Click on Export Saved Records button. 
5. Under Format of List, choose Full Display. 
6. Under Send List To, choose Local Disk and click Submit. 
7. Save the .txt file. 
8. Open RefWorks. 
9. In the References menu, click on Import. 
10. Use Import Filter/Data Source labeled Innovate Interfaces INNOPAC. 
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11. Choose Database: OhioLINK Library Catalog (Full Display). 
12. Browse for the .txt file you saved in step 7. 
13. Click Import. 

 
For a single reference:  

1. In search results list, click on a reference title to export.  
2. Near More Resources on right side of page, click on the Add to RefWorks link. 
3. RefWorks opens in a new window. Log in with your username and password. 
4. References are imported automatically. 

 
 


